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Introduction 
This appendix of the WARA Setters and Vetting Manual serves three purposes. 

 

1. It outlines the responsibilities of the cartographer who is the member of the setting team who produces the 
competition map. See section 1 - Using OCAD to Make Rogaine Maps. 

2. It documents the process for obtaining data from Landgate, and how to convert this into a base map in 
OCAD format that provided to setters. It is not expected that setters should have to do this – it is the 
responsibility of WARA’s Technical Officer. See section 2 - Converting Landgate Data to a Rogaine Base 
Map. 

3. It provides some instruction on some of the tricky issues that are commonly confronted when making a 
map. See section 3 - OCAD FAQ and Tips. 

1 Using OCAD to Make Rogaine Maps 

OCAD is a Windows CAD (Computer Aided Drafting) package tailored for making orienteering maps. OCAD 
is capable of producing very complex and high quality orienteering maps. Rogaining maps are relatively 
straightforward. OCAD has been used to produce most WARA rogaine maps since 1996. 

WARA are currently using OCAD 9 which will run on any 32 bit Windows Operating System like Window 
95/98, NT Windows 2000, XP or Vista. OCAD will also run on Linux and MacOSX if you have the appropriate 
PC emulation software. OCAD runs well even on modestly-powered computers. 

1.1 Important Points 

Chances are that you won’t read or remember everything written in this appendix… So here are the important 
points: 

• WARA has a single user licence for OCAD. When you have completed your map, delete your copy of 
OCAD. 

• Make sure you use OCAD 9.4.3. Not a higher version, nor a lower version. 

• Do not adjust the size of the symbols provided with your base map. Over many years these have been 
adjusted to look good with the commercial printer (Bunbury Print) who produce our maps. If you 
change a symbol, for example the thickness of a track, so it looks good when printed from your personal 
bubble-jet printer, it won’t look good when printed commercially. 

• If you get stuck – Call one of the OCAD experts listed in the main manual. 

• WARA has an A3 colour printer which we will lend you for making draft maps. 

1.2 Why Use OCAD? 

The production of CAD (computer aided drafting/design) in rogaining began around 1995. This replaced a 
process using drafting film, with the different colours used on the map drawn on their own sheet. The process 
was fraught with difficulties, particularly for the inexperienced, and alignment problems were common – 
controls would be slightly out, creeks appear on the wrong side of a track and so on. These problems were often 
not discovered until the final map was commercially printed. For the record – the last WARA map made with 
drafting film was the first 6hr bush event – The Keaney Kollege Kapers in 1998. 

CAD packages are WYSIWYG, or what you see – is what you get. OCAD (Orienteering CAD) is a very good 
WYSIWYG package. 

Draft copies of the actual map that the competitors will be using can be easily produced. This will greatly aid 
the setting and vetting process. Setters will be able to locate the control circle centres accurately. The vetters 
will be using a draft version of the map the competitors will use. The importance of having the vetters use the 
same map as the competitors can not be understated. 



Why use OCAD rather than other CAD packages? OCAD is the dominant mapping software for orienteering 
and rogaining. Some setters may be professional draftsman, and may be proficient in using other packages such 
as MicroStation. Setters are still strongly encouraged to use OCAD because: 

• A standard set of map symbols in OCAD has been produced. These are known to print well and be 
readable by entrants under all lighting conditions. 

• WARA is building up an archive of OCAD maps. Setters that follow you will be able to use your 
OCAD map and benefit from any corrections (new dams, road re-alignments) you have made during 
your field work. 

• WARA volunteers understand how to convert OCAD maps to produce winners’ routes for the 
newsletter and web page. Using another system complicates matters for other volunteers. 

• WARA’s commercial printer, Bunbury Print, are familiar with the process of handling OCAD files. If 
you send them Microstation, EPS, PDF or other formats you will create work and thus expense. 

1.3 Using OCAD 

The cartographer from a setting team is provided with some basic OCAD training. OCAD isn’t difficult to use, 
but be prepared to spend some time learning and making mistakes. When you commence work on your event, 
regularly save version (eg mymap_version23.ocd) as you work. If there is a disaster you will be able to revert to 
a previous version. It is also wise to backup copies of your map. If you don’t have a decent computer backup 
system, then e-mail versions of your map to your co-setters and vetters. 

Do not get bogged down in the details of using OCAD. As stated earlier, making a rogaine map uses only a 
portion of OCAD’s capability. OCAD features an on-line help system and further help can be found at 
http://www.ocad.com/en and on the world wide web. If you get stuck… ask! 

1.4 Setters Responsibilities 

Setters will be provided with “base data” for their event in OCAD. This data will have the latest symbol set and 
the magnetic north lines will be in place. The cartographer still has some work to do. Tasks include: 

• Work out the map layout. As soon as possible consider how you will place the title, legends and other 
map features. 

• Remove clutter. Remove road names and farm names and other information not relevant to the 
competitors. 

• Fix the tracks. The base data will use the same symbol (kind) of road for the entire map – These will 
need to be graded so they are sealed, major bitumen, minor tracks or in many cases deleted. 

• Fix road and track names. Road and track names will have to be positioned and oriented in an 
appropriate direction to suit your map layout.  A good policy for minor roads/tracks is that if there is a 
signpost on the map with a name on it, the track should be named on the map – otherwise, leave the 
name off. 

• Fixing the map. There may well be mistakes as the data set could be out of date. Dams and new 
buildings can be added by taking bearings from known positions. GPS receivers are handy for adding in 
new dams or road re-alignments. When using a GPS, if the coordinates are clearly wrong then you may 
need to adjust the OCAD map’s reference coordinates. See section 3.8 - Correcting Map Coordinates. 

• Forest boundaries should be obvious. Use the forest boundary symbol which is like the fence symbol 
but has double tag marks. If the areas of forest and farm are complex, then use a faint green shading for 
the forest. This symbol not provided – ask if you have this issue. 

• Consider whether you wish to keep bare rock surfaces and internal farm-fences on the map. These are a 
problem because they are not completely accurate. Farmers move their fences around. Many rock 
surfaces on the map may be clearings instead. Expert teams will use these features like a street 
directory… inexperienced teams will assume the features are correct when they are not, and potentially 
become lost or confused as a result. 

1.5 Printing Your Map 

All WARA’s maps should be printed by Bunbury Print. Details are given in section 9.6 – Printing the Map in 
the main manual. 



 

1.6 Mapping Standards 

WARA’s “standard map” with current symbol sets, logos, example legend and borders for A3 and A4 maps is 
kept at http://wa.rogaine.asn.au/resource/settersmanual. Look for the “Useful Links for Setters” header. 

1.7 OCAD Licence number 

This will be provided on the installer you are given. You must be accurate in what you enter – including the 
name field which must be entered in full – ie “Name: Western Australian Rogaining Association” rather than 
“WARA”. 

2 Converting Landgate Data to a Rogaine Base Map. 

This section of the manual is not required reading for setters. It won’t help you at all! 

2.1 Getting the Data 

WARA purchases map data from Landgate (previously DLI and before that DOLA). WARA have a licence to 
use their data (393/93) to make rogaine maps. We are not permitted to on-sell the data. 

Data is purchased by completing a Geospatial Data Request form (a Word file). The contacts at Landgate are 
geodata@landgate.wa.gov.au and Victor.Quinlan@landgate.wa.gov.au. E-mails requesting data should be sent 
to both addresses. The important details are that: 

• We require DXF data. 

• The datum should be GDA 94. GDA 94 is available on many GPS receivers, and is close enough to the 
WGS84 datum. 

• The Australian Map Grid eastings and northings for the map boundary will be required. For example: 
NW cnr  E 463000   N 6399000   

NE cnr  E 485000   N 6399000   

SE cnr  E 485000   N 6381000   

SW cnr  E 463000   N 6381000 

Landgate staff appear to be overworked. Data can take up to 3 weeks to be delivered. Data is usually delivered 
by e-mail. 

2.2 Converting the Data to OCAD 

To load the data into OCAD: 

• Start with an existing map. The standard map, address given in section 1.6 - Mapping Standards will 
suffice. 

• Delete everything from map. If you need the legend or other features on the map – don’t worry, you can 
copy/paste these back in later. 

• Go to Options->Scales and set the horizontal and vertical offset to be that of the data. Eg horizontal 
481000 and vertical 6380000. Ensure the scale is 50000 and the angle is 0. 

• Prepare a “crt file”(a text file) which looks like the following. This maps the DXF layers to OCAD 
symbols. 
SCALE 50000 

ZEROX  481000 

ZEROY 6380000 

505.0 3 

550.0 5 

551.0 6 

527.1 7 

212.0 9 

535.0 11 

304.0 12 

And so on… 



• Load the DXF data provided by Landgate: File->Import. During the import, load the crt (cross reference 
table) file described above. 

• You should now see all of the data loaded in. Some features like contours and tracks and creeks will have 
loaded and will have their correct symbol. There will be other symbols showing in the “unsymbolised” 
colour (should be set as red) which don’t have a translation in the crt file. You should fix all of these up. If 
you select Extras->Optimize/Repair and it shows “Objects with unknown Symbol” as 0, then you are done. 

• Use OCADs hide and show (F4 and F2) to help clean up the map. This will hide symbols you don’t care 
about, or are fixed. 

• There will be considerable cleaning up to do: 

o Many symbols not used on rogaine maps will need to be removed. These include grid coordinates 
north symbols, spot heights. 

o Some symbols will need to be repaired. Watercourse continuations won’t be facing the correct way 
(there can be hundreds of these). Polygons for rock surfaces, large dams, pine forests may be broken. 
The solution to this is to convert the area-objects to line features, join them, then turn them back into 
area-objects. 

o The north lines need to be added. Use GeoScience Australia web page to get declination. The web 
address is in the main manual. Use Extras->Grid lines to draw the north lines. 

o Prepare the map with sample legends, words, A3 border. 

o The nature of the data depends on the area, and presumably the age of the data. The symbols used 
can be inconsistent, for example dams may be defined as point features in one data set or as polygons 
in another. 

o You may find that the features at the edges of the original 1:25000 sheets do not join up perfectly. 
This has to be fixed manually. This is extremely boring and tedious. 

2.3 Cost of Data 

Data normally costs around $400 for an area of an A3 page. If you are ordering data in out-lying areas which 
are not covered by 1:25,000 sheets (eg east of Dryandra) then you may need to have Landgate produce data 
from a DEM (Digital Elevation Model). This adds about $200 to the cost, and the contours and other data are 
clearly inferior. Landgate will bill WARA via our PO Box. Ask Victor to label the invoice to show  which event 
the data was for, such as “June 2008”. 

3 OCAD FAQ and Tips 

This section is under development, and will be expanded upon in future manuals. 

3.1 There is a grid blocking my view 

Often, when you first use OCAD a grid will be turned on. You will see this sort of pattern: 

 

Turn the grid off using the  button on the toolbar. 

3.2 Drawing an exactly vertical or horizontal straight line 

Press the Alt key while drawing. 

3.3 Can’t select the correct symbol in an area where there are many symbols 

 Zoom in, and press the alt key while clicking. 



 

3.4 Optimise the map  

Extras->Optimize/Repair. Do this occasionally. It rebuilds the OCAD map, and makes the file size smaller. 

3.5 How to Crop the Map 

In OCAD there is no straightforward way of cropping the map – that is to cut out sections that you don’t need. 
Instead, the technique used is to outline the section of the map you want, and produce a new map from this. 

To do this: 

• Select a linear symbol. Out-of bounds edge, road – it doesn’t matter. 

• Draw out a line around area of the map you want to keep. 

• Make sure the object is selected. i.e. you can see the little “handles” or tint squares that define the 
object. 

• Select Extras->Partial Map 

• Select “Use selected object” then press the “OK” button. 

• You will be asked to save the file. Save the “cropped map” with a new name, then open that file. 

If you have lost any map features (border, legend, scale…) while doing this you can copy them from the 
original map and paste them into the cropped map. 

3.6 How to get map into an A3 border 

• Download a copy of the standard map at the address given in section 1.6 -  Mapping Standards. 

• Open this file and copy the A3 border (landscape or portrait) that is in this file, and paste it into your 
own map. Position the border as required. 

• Using the border you have just pasted in as a guide, produce an linear shape that is a few millimetres 
smaller than the border and then crop the map as described in section 3.5 - How to Crop the Map.  

• Go back to the standard map, copy the A3 border again. 

• Open the cropped map you have made, and paste in and position the border. 

3.7 How to Handle Sponsor Symbols. 

Paul Dowling has produced OCAD versions of the sponsor logos we commonly use. They appear at the bottom 
of the symbol palette. There are logos for the Department of Sport and Recteation, MainPeak, Paddy Pallin, 
Mountain Design and LotterysWest. 

 

All events should have the Dept of Sport and Recreation and LotterysWest logo. The other events are used for 
special events (state champs, junior cadet challenge and schools champs). Ask the committee whether your 
event requires any extra logos. 

These logos can be pasted in as if they were a point object. They can be resized by right-clicking on the logo in 
the palette, and chosing Enlarge/Reduce. 

3.8 Correcting Map Coordinates 

This section is relevant only to setters using GPS receivers. 

Recently purchased data will be in a datum (a coordinate system) known has MGA 94. This will appear as a 
choice on many GPS receivers. If not, select WGS 84 as this is sufficiently close. However if you are using old 
data it is possible that the OCAD base map is using an older, or even an arbitrary coordinate system. The 
WARA Technical Officer can advise on this. 



In 2001 Australia changed the standard datum for the mapping grid from AMG (Australian Map Grid – 1984) to 
MGA (Mapping Grid of Australia – 1994) – the difference is about 250 metres.  Some of the older maps will be 
using data in AMG format, and will need to be translated into MGA for GPS data to be of use. 

The base map will be oriented correctly – so grid north is correct – however, the map may be shifted east/west 
or north south. To correct for this: 

1. While in the field – create some waypoints of unmistakable locations in the corner-areas of your event 
map area. Use a man-made feature like a fence junction or a major track junction with another track or 
watercourse.  

2. When using OCAD – zoom in as much as you can on one of the features you have marked a waypoint 
for. Note the coordinate that is displayed at the bottom of the window frame when the cursor is exactly 
over that feature. Be careful - different cursors have a different “hot-points”– for an arrow cursor it is 
the tip of the arrow. The coordinate of the cursor is 409020 (horizontal – east/west) and 6573655 
(vertical – north/south) in the example below. 

 

3. Calculate the difference between the GPS-provided waypoint and the OCAD-provided coordinate for 
the features. Subtract the OCAD values from the real-world values. The values calculated may be 
negative – that is okay. 

4. Go to Options->Scales. Note the current values – ie write them down as you may need to refer back to 
this. Add the differences calculated above to the values in “Real world Coordinates” Horizontal offset 
and “Vertical Offset”. Close this dialog. 

5. Go back to the map, and move the cursor over the other features with known coordinates. Are they 
showing the correct coordinate? They should be. 

3.9 Background Maps 

Often when setting a map, the setters come across roads, tracks, and other features in the field that are not on the 
OCAD data provided to them.  There are occasions when it is necessary to add these features to the map as 
controls map have been placed on them, or they are required to ensure that competitors are not mislead by not 
having them there (in a logging area, old data may not have very substantial roads, as the roads may have been 
put in after the map data was collected). 

Any graphics image can be placed behind an OCAD map as a background image.  Consequently, it is possible 
to use more recent maps (such as the Bibbulmun Track map) or aerial photographs to update the map.  Placing 
an aerial photograph behind the map enable the operator to trace in a track, a creek, a dam or whatever feature is 
missing. 

A background map is simply a graphics image – a jpg, tiff, bmp, or a gif file.  If you have a more up-to-date 
topographical map, use a scanner to create one of these files.  Or take a screen dump off GoogleEarth, Google 
Maps, or use the Landgate’s propertyfinder (https://www.landgate.com.au/bmvf/app/property-finder) website to 
access detailed aerial photography, and take a screen dump.  When taking a screendump, make sure that you 
have on the image at least four features/points that are also on your existing OCAD map. 

To load the image into OCAD, select Background Map from the top menu, and choose Open.  Navigate to 
where your image is stored, and select it.  OCAD will ask you for a scale and some other data – just click on 
OK.  You will now have your image behind the OCAD map, but it will not be where you want it to be.   

The next step is to geo-reference, or adjust, it.  This is where the common points come into play.  You have to 
tell the image which points on the image correspond to which points on the OCAD map.  For this, you need at 
least three points.  To do this, select Background Map from the top menu, and choose Adjust (or just hit F9).  
Now click on one of the features on the image with the mouse, and then click the corresponding point on the 
map.   Repeat this process for as many common points as you have, and then press enter.  OCAD will adjust 
(/stretch) the image so that these points coincide.  Now check other points on the image and see if they match – 
for example, if a road runs through the aerial photography, make sure that it matches the road on the map for its 
full length.  You may well have to do this process several times before you get it right. 

So things to remember are 



 

• Make sure you don’t use all your common points to adjust the image – otherwise you won’t be able to 
check how accurate the adjustment was 

• If you only use one common point, you will just move the image behind the map, no adjustment will 
occur 

• If you use the wrong points, the image will be skewed 

• You can zoom and pan around whilst doing it, but make sure you don’t click within the image to pan – 
the program will assume that that is the point you want to adjust.  The best idea is to zoom in before you 
start, and then use the scroll bars on the side to pan around. 

Note that 

• All you are doing is assigning translation points – you are not modifying the image itself.  So if you 
make a mistake, just do it again. 

• If you weren’t quite accurate the first time, and you do Adjust it again, OCAD does not remember the 
first set of points, so you will have to associate them again. 

Remember, if the whole area is bush, it may well be difficult to find enough points to guarantee a good 
translation of an aerial image – so be very careful, and only use it if you are sure. 

Once you have the background image in the right place, you can then use the standard OCAD tools to add on 
the features that you want.  Generally, if you can see a track on an aerial photo, you can see it on the ground – 
but make sure you check it out afterwards. 

You can have multiple background maps, but they do increase the size of your OCAD file, and if they do super-
impose, you can only see the top one.  You can adjust their transparency under the Background Maps, Options 
menu.  This could be useful if you want to put a newer topographical map behind it with tracks marked for 
control collectors, but the additional data makes the map hard to read. 

When you are finished with an image, it is a good idea to remove it – otherwise the OCAD file will increase 
significantly in size. 

3.10 Topics for future versions of this appendix: 

• Using a GPS – Loading Tracks, and Waypoints. 

• Basic OCAD Use 

• Description and Use of Symbols in WARA’s Standard OCAD Map. 

 


